Das grosse Archiv mit 638
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Finanzmathematik (5) ->

revolvierendes Anlagevermögen (469)
 
 
Aufgabe
Es werden pro Jahr in einer Firma abschreibungsfähige Investititionen getätigt. Das Anlagevermögen verändert sich entsprechend Zugang und AfA-Abgang.

       A               B               C               D               E               F       
1 Jahr  Investition  ND  Anlagevermögen  AfA p.a.  akt. Anlagev.  
2 1.300.000  1.300.000  216.667  1.083.333  
3     1.083.333  216.667  866.667  
4 52.000  918.667  225.333  693.333  
5 1.200.000  1.893.333  375.333  1.518.000  
6     1.518.000  375.333  1.142.667  
7 5.000  1.147.667  377.833  769.833  
8 170.000  939.833  189.500  750.333  
9     750.333  187.000  563.333  
10 3.050.000  12  3.613.333  432.500  3.180.833  
11 10      3.180.833  432.500  2.748.333  
12 11      2.748.333  432.500  2.315.833  
13 12      2.315.833  282.500  2.033.333  
14 13      2.033.333  254.167  1.779.167  
15 14      1.779.167  254.167  1.525.000  
16 15      1.525.000  254.167  1.270.833 

ND = Nutzungsdauer in Jahren

Lösung
A2 bis C?? sind manuelle Eintragungen.

in D2 steht:
=SUMME(B$2:B2)-SUMME(E$1:E1)

in E2 steht die Arrayformel:
{=SUMME(WENN(ISTZAHL(B$2:B2/C$2:C2);B$2:B2/C$2:C2)*(INDEX(A$2:A2+C$2:C2;)>A2))}

in F2 Steht:
=D2-E2

Die 3 Formeln runterkopieren.

Erläuterung
Einschränkungen:
Investitionen p.a. nur von einer Nutzungsdauer
Es wird für die AfA immer ein volles Jahr angesetzt.

 
    zurück


 
powered by telltarget