Das grosse Archiv mit 637
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Sonstiges (11) ->

Fahrtzeit und Durchschnittsgeschwindigkeit ermitteln (394)
 
 
Aufgabe
Mehrere Streckenabschnitte werden in unterschiedlichen Geschwindigkeiten gefahren.
Du willst jetzt die Gesamtfahrtzeit und die Durchschnittsgeschwindigkeit ermitteln.

       A               B               C       
1 km  km/h  Strecke  
2 110  160  505  
3 225  130   
4 75  50  Fahrtzeit  
5 30  80  5:23:36  
6 10   
7 60  100  km/h  
8     93,635 

Lösung
Ab A2 stehen die Strecken in km - ab B2 die entsprechenden Geschwindigkeiten in km/h.

in C2 steht die Gesamtfahrtstrecke überraschenderweise mit
=SUMME(A2:A10)

in C5 die Gesamtfahrtzeit (Format [h]:mm:ss)
{=SUMME(WENN(A2:A10<>0;A2:A10/B2:B10))/24}

in C8 die Durchschnittsgeschwindigkeit
=C2/C5/24

Erläuterung
Eine Strecke mit 100 km/h zu fahren und danach dieselbe Strecke mit 60 km/h ergibt eine Durchschnittsgeschwindigkeit von 75 km/h und NICHT von 80 km/h !
 
    zurück


 
powered by telltarget