Das grosse Archiv mit 637
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Finanzmathematik (5) ->

Berechnung der Rentabilität einer Wertpapieranlage (385)
 
 
Aufgabe
In einem bestimmten Zeitraum A1:A25 wird jeden Monat ein fixer Betrag in ein Wertpapier investiert.
Die Kurse des Wertpapieres stehen in B1:B25. Am Ende der Laufzeit werden alle Anteile verkauft.
Du möchtest wissen, wie rentabel diese Anlage war.

       A               B       
1 Jan 02  5.107,61  
2 Feb 02  5.039,08  
3 Mrz 02  5.397,29  
4 Apr 02  5.041,20  
5 Mai 02  4.818,30  
6 Jun 02  4.382,56  
7 Jul 02  3.700,14  
8 Aug 02  3.712,94  
9 Sep 02  2.769,03  
10 Okt 02  3.152,85  
11 Nov 02  3.320,32  
12 Dez 02  2.892,63  
13 Jan 03  2.747,83  
14 Feb 03  2.547,05  
15 Mrz 03  2.423,87  
16 Apr 03  2.942,04  
17 Mai 03  2.982,68  
18 Jun 03  3.220,58  
19 Jul 03  3.487,86  
20 Aug 03  3.484,58  
21 Sep 03  3.256,78  
22 Okt 03  3.655,99  
23 Nov 03  3.745,95  
24 Dez 03  3.965,16  
25 Jan 04  4.058,60 


Lösung
Die Rendite p.a. berechnet sich aus
=(1+ZINS(ZEILEN(1:25);-1;;SUMMENPRODUKT(1/B1:B25)*B25))^12-1
im Beispiel 15,68%

Steht in D1 der monatliche Anlagebetrag ergibt sich der Gewinn/Verlust in Geldeinheiten durch
=SUMMENPRODUKT(D1/B1:B25)*B25-ZEILEN(1:25)*D1

(Nicht berücksichtigt sind etwaige Nebenkosten der Anlage)
Erläuterung
Die Verwendung der Funktion ZEILEN dient nur der besseren Übersichtlichkeit - stattdessen könnte hier auch die Konstante 25 stehen (da es 25 Einträge sind) oder auch die Funktion ZEILE(A25).
 
    zurück


 
powered by telltarget