Das grosse Archiv mit 638
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Finanzmathematik (5) ->

Laufzeit regelmäßiger Zahlungen um ein Endkapital zu erreichen (382)
 
 
Aufgabe
Durch regelmäßige Einzahlungen willst Du irgendwann über ein bestimmtes Kapital verfügen.
Wann ist dieser Zeitpunkt erreicht?
Dabei soll die Verzinsung (Zinseszins) individuell einstellbar sein, so daß diese z.B. nur einmal im Jahr - bei mehreren Einzahlungen - erfolgt (das kann die excelinterne Funktion ZZR nicht).

       A               B       
1 500  1  
2 3,5%  6.114  
3 30.000  1  
4 12   
5  
6  
7    
8 4,607170956   


Lösung
In A1 steht der regelmäßige Anlagebetrag (als Beispiel 500)
In A2 der Zinssatz in Prozent (3,5%)
In A3 das angestrebte Endkapital (30.000)
In A4 die Zahlungen pro Jahr (12 - jeder Monat)
In A5 die Verzinsungen pro Jahr (1 - Zinseszins einmal jährlich)
in A6 0 (nachschüssige = Normalfall) oder 1 (vorschüssige) Verzinsung (0)

In B1 (Hilfsspalte - ausblenden) steht:
=1+A2/A5
In B2:
=A4/A5*A1+(A2/A5)*A1*(A4/A5+1)/2
In B3:
=WENN(A6=1;1+A2/A4;1)

das Ergebnis:
=LN(B1+(B1-1)*(A3-B2/B3)/B2*B3)/LN(B1)/A5

Für obiges Beispiel ergibt sich eine Laufzeit von 4,61 Jahren

(Bei vorschüssiger Verrechnung müssen die Zahlungen und die Verzinsungen pro Jahr identisch sein: A4=A5)

Mit der Excelfunktion ZZR ergibt sich das Ergebnis mit
=ZZR(A2/A4;-A1;0;A3;1-A6)/A4
Vorteil von ZZR:
Anstelle der 0 kann auch ein Sockelbetrag zu Beginn der Laufzeit ergänzt werden.
Nachteil von ZZR; - wie erwähnt:
A4 und A5 müssen immer identisch sein.

Erläuterung
Das mit dem Sockelbetrag läßt sich per Formel (mathematisch) nicht lösen, denn irgendwann führt die Rückrechnung auf (vereinfacht) Zeit =a^x + b^x.
Auflösen nach der Laufzeit x läßt sich dies nicht, denn eine Summe mit unterschiedlichen Basen ist nicht logarithmierbar.
 
    zurück


 
powered by telltarget