Das grosse Archiv mit 638
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Finanzmathematik (5) ->

Aperiodische Zahlungsströme mit Array-Formel abzinsen (21)
 
 
Aufgabe
Du hast eine Reihe unterschiedlicher Zahlungsströme. In einer Spalte steht das Datum in einer anderen der Betrag.
Wie kann man alle Zahlungsströme tagesgenau auf einen Stichtag abzinsen?

       A               B               C               D               E       
1 01.01.00  6,0%  Summe  4.900  
2 18.10.01  200    Barwert  4.186,78  
3 05.11.03  700       
4 18.02.02  200       
5 13.04.03  1.000       
6 01.12.02  200       
7 17.06.03  400       
8 24.07.02  900       
9 12.07.00  700       
10 04.09.02  600       

Lösung
Datumswerte stehen in Spalte A (auch unsortiert!)
Beträge in Spalte B
Kalkulatorischer Zinssatz steht in C1
Stichtag für dieses Beispiel 01.01.2000
Die Abzinsung erfolgt vorschüssig

{=SUMME(B1:B100/(1+C1/365,25)^WENN(A1:A100<>"";A1:A100-A1;0))}


Diese Formel ersetzt die Add-In-Analysefunktion XKAPITALWERT

Mit der Add-In Funktion lautet die Formel
=XKAPITALWERT((1+C1/365,25)^365-1;B1:B10;A1:A10)


Soll der Zins in C1 der effektive Jahreszins sein, lauten die Formeln
{=SUMME(B1:B101/(1+((1+C1)^(1/365)-1))^WENN(A1:A101<>"";A1:A101-A1;0))}
bzw.
=XKAPITALWERT(C1;B1:B10;A1:A10)

(zur Umrechnung Nominalzins<=> siehe die Nr. 148)

bei XKAPITALWERT wird in der ersten Zelle des angegebenen Bereiches der Stichtag verlangt. Bei unserer Formel ist dies nicht nötig. Man kann den Stichtag auch so angeben:
{=SUMME(B1:B100/(1+C1/365,25)^WENN(A1:A100<>"";A1:A100-DATWERT("01.01.2000");0))}
 
    zurück


 
powered by telltarget