Das grosse Archiv mit 637
VBA-freien Formellösungen und Tips
 
   
 
 ÜBER UNS   NEWS   FORMELN   TIPPS   KONTAKT   FORUM   LINKS 
   
Übersicht   Zauberbuch   Rätselbuch   Sparbuch   Bücher-Downloads / Errata  
 
Finanzmathematik (5) ->

Darlehenslaufzeit aus Belastung (Annuität) errechnen (145)
 
 
Aufgabe
Die Gesamtlaufzeit eines Darlehens soll aus der Belastung pro Periode (Annuität)
und den sonstigen Darlehensbedingungen errechnet werden.

       A       
1 100.000,00  
2 10.000,00  
3 7,50%  
4 12  
5 1.130,82  
6 0  
7  
8 10 

Lösung
in A1 steht die Darlehenssumme (als Beispiel 100.000)
in A2 steht der Finanzierungsrestwert zum Ende der Laufzeit (als Beispiel 10.000)
in A3 steht der Zinssatz (dezimal bzw. in % als Beispiel: 7,5 %)
in A4 stehen die Verrechnungen p.a. (als Beispiel: 12 - monatlich)
in A5 steht die Belastung (Annuität) pro Periode (im Beispiel 1.130,82)
in A6 steht entweder 0 nachschüssige oder 1 vorschüssige Verrechnung (Beispiel: 0)

finanzmathematisch:
=RUNDEN(LN((A3*WENN(A6=1;A4/(A4+A3);1)-A5*A4/A1)/((A3*WENN(A6=1;A4/(A4+A3);1))*A2/A1-A5*A4/A1))/LN(1/(1+A3/A4))/A4;2)

mit der Excelfunktion ZZR:
=RUNDEN(ZZR(A3/A4;A5;-A1;A2;A6)/A4;2)

Für obiges Beispiel ergibt sich eine Gesamtlaufzeit von 10 Jahren.
RUNDEN(...;2) kann man natürlich auch weglassen.

 
    zurück


 
powered by telltarget